0
Answered

Inability to connect Omron plc via enternetip

Soncon 1 year ago in realvirtual.io Community updated by Support 12 months ago 4

Dear


When connecting Omron PLC NX1P2 via enternetip, set the above parameters, then click the TEST CONNECT button, the connection fails, the computer can ping through 192.168.1.1, about the parameter path setting, it is not clear how to set, have tried in many ways, I can't even make a connection.
Thank you

Image 899

Dear

     I confirm that the installation package has been installed successfully and is running. That could be a problem with my path Settings. path is like 1,0. What do they mean, 1 is the port number, 0 is the rack number?I added the Enternet_Ip as shown below, thank you.

Image 901

Under review

I am sorry, I can't tell you this. We are using

https://libplctag.github.io as an underlying library. Maybe you can find some more info about this on their pages. Best regards Thomas

Did it worked with just different parameters or did it only worked with the Update which I have send you?